Small Business Server 2000 Information Roadmap

Summary of information resources for Small Business Server 2000 Resources for before and after installation Resources for successfully deploying Small Business Server Resources for administrative tasks Resources for planning a move to Small Business Server Resources for problem solving

The Information Roadmap is your guide to resources for learning and running Microsoft® Small Business Server 2000. Click a topic on the roadmap to see related resources (or press TAB, and then press ENTER).


Small Business Server 2000 Information Roadmap: Administration Resources

Resources for day-to-day administration of Small Business Server 2000:

  • Small Business Server 2000 Online Help

    • Detailed procedures and troubleshooting for Small Business Server features.

  • Tour: Introduction to Server Health and Monitoring

    • Learn about tools that help you monitor and report on the health of your servers.

  • Understanding Active Directory
    Outlines the architecture and business benefits of Active DirectoryTM directory service and provides deployment and integration strategies. (Microsoft Press, October 1999)

  • Small Business Server 2000 Resource Kit
    Definitive guide to deploying, supporting, and optimizing Microsoft's server-based platform for small businesses. (Microsoft Press, Fall 2000)

  • Windows 2000 Server Resource Kit
    7000 pages of detailed technical information, and over 200 tools and utilities on CD-ROM. (Microsoft Press, January 2000)

  • Microsoft bCentral TM
    Small business portal offering services to help you start, market, and manage your business on the Web.

  • Small Business Server Web site on microsoft.com
    Resources and technical information for deployment and administration of Small Business Server 2000.

  • Microsoft Product Support Services
    Latest service packs, fixes, white papers and FAQs, plus a searchable knowledge-base of technical support information and self-help tools.

Return to main Roadmap


Small Business Server 2000 Information Roadmap: Deployment Planning Resources

Resources for successfully deploying Small Business Server 2000:

  • Planning and Installation

    • Basic information about installation, product use, and features.

  • Tour: Planning Your Small Business Server Installation

    • Learn about system requirements, upgrade paths, and planning for Small Business Server environments.

  • Small Business Server 2000 Resource Kit
    Definitive guide to deploying, supporting, and optimizing Microsoft's server-based platform for small businesses. (Microsoft Press, Fall 2000)

  • Windows 2000 Server Resource Kit
    7000 pages of detailed technical information, and over 200 tools and utilities on CD-ROM. (Microsoft Press, January 2000)

  • Understanding Active Directory
    Outlines the architecture and business benefits of Active DirectoryTM directory service and provides deployment and integration strategies. (Microsoft Press, October 1999)

  • Microsoft Security Basics
    Introduction to security, cryptography and other security topics.

  • Small Business Server Web site on microsoft.com
    Resources and technical information for deployment and administration of Small Business Server 2000.

  • Microsoft Product Support Services
    Latest service packs, fixes, white papers and FAQs, plus a searchable knowledge-base of technical support information and self-help tools.


Small Business Server 2000 Information Roadmap: Installation and Configuration Resources

Resources to help you before and after installing Small Business Server 2000:

  • Small Business Server 2000 Release Notes

    • Last minute information about setup and configuration of Small Business Server 2000.

  • Planning and Installation

    • Basic information about installation, product use, and features.

  • Tour: Planning Your Small Business Server Installation

    • Learn about system requirements, upgrade paths, and planning for Small Business Server environments.

  • Small Business Server 2000 Resource Kit
    Definitive guide to deploying, supporting, and optimizing Microsoft's server-based platform for small businesses. (Microsoft Press, Fall 2000)

  • Microsoft Hardware Compatibility List (HCL)
    Search for computers, hardware devices, and software applications that are compatible with Microsoft Windows® 2000.

  • Windows 2000 Server Compatibility
    Tools and resources for assessing the readiness of your system to run on Windows 2000.

  • Windows 2000 Performance Tuning Technical Reference
    Provides both theoretical and real-world information about performance tuning and optimization (PTO) for Windows 2000 Server and provides hands-on techniques and information about the latest tuning tools.

  • Microsoft Product Support Services
    Latest service packs, fixes, white papers and FAQs, plus a searchable knowledge-base of technical support information and self-help tools.


Small Business Server 2000 Information Roadmap: Migration Resources

Resources to help you plan your move to Small Business Server 2000:

  • Planning and Installation

    • Basic information about installation, product use, and features.

  • Tour: Introduction to Small Business Server

    • Learn about features in Small Business Server 2000.

  • Tour: Planning Your Small Business Server Installation

    • Learn about system requirements, upgrade paths, and planning for Small Business Server environments.

  • Small Business Server 2000 Resource Kit
    Definitive guide to deploying, supporting, and optimizing Microsoft's server-based platform for small businesses. (Microsoft Press, Fall 2000)

  • Small Business Server Web site on microsoft.com
    Resources and technical information for deployment and administration of Small Business Server 2000.

  • Microsoft Product Support Services
    Latest service packs, fixes, white papers, and FAQs, plus a searchable knowledge base of technical support information and self-help tools.


Small Business Server 2000 Information Roadmap: Information Overview

Summary of information resources for Microsoft Small Business Server 2000:

  • Online Registration
    Register your copy of Small Business Server 2000.

  • Small Business Server 2000 Online Help

    • Detailed procedures and troubleshooting for Small Business Server features.

  • Small Business Server 2000 Feature Tours

    • Links to interactive feature tours included with Small Business Server 2000.

  • Small Business Server 2000 Resource Kit
    Definitive guide to deploying, supporting, and optimizing Microsoft's server-based platform for small businesses. (Microsoft Press, Fall 2000)

  • Documentation Offer
    Order documentation for one or more Microsoft server products.

  • Microsoft bCentral TM
    Small business portal offering services to help you start, market, and manage your business on the Web.

  • Microsoft Product Support Services
    Latest service packs, fixes, white papers, and FAQs, plus a searchable knowledge base of technical support information and self-help tools.

  • Small Business Server Web site on microsoft.com
    Resources and technical information for deployment and administration of Small Business Server 2000.

  • Small Business Server Newsgroup
    Consult with peers about Small Business Server.


Small Business Server 2000 Information Roadmap: Troubleshooting Resources

Resources for troubleshooting Small Business Server 2000:

  • Small Business Server 2000 Release Notes

    • Last minute information about setup and configuration of Small Business Server 2000.

  • Small Business Server Troubleshooting

    • Troubleshoot common problems associated with configuration and use of Small Business Server 2000.

  • Small Business Server 2000 Online Help

    • Detailed procedures and troubleshooting for Small Business Server features.

  • Small Business Server 2000 Resource Kit
    Definitive guide to deploying, supporting, and optimizing Microsoft's server-based platform for small businesses. (Microsoft Press, Fall 2000)

  • Search the Microsoft Knowledge Base
    Search for technical support information and self-help tools for Microsoft products.

  • Microsoft Hardware Compatibility List (HCL)
    Search for computers, hardware devices, and software applications that are compatible with Microsoft Windows 2000.

  • Small Business Server Newsgroup
    Consult with peers about Small Business Server.

  • Microsoft Product Support Services
    Latest service packs, fixes, white papers, FAQs, and searchable knowledge base of technical information and tools.