Connecting to the Internet


About this Tour

Connection Types

Small Business Server Internet Connection Wizard

Change ISP Password

Learn More


About this Tour

This tour provides a short introduction to connecting to the Internet.

You may navigate through this tour using the buttons above or by clicking the links to the left.

This tour explains the following:

  • Types of Internet connections
  • The Small Business Server Internet Connection Wizard
  • The Change ISP Password Wizard

At the end of the tour, additional information about connecting to the Internet is listed on the Learn More page. Included are items such as links to Web resources, links to online help topics or other tours, references to the Small Business Server 2000 Planning and Installation guide, and additional reference material such as Knowledge Base articles and Microsoft Press publications.


Connection Types

Today's small business has many Internet connection options. The key is to select the one that best fits your budget and performance goals because service levels and cost vary. Before making your decision, contact the telephone companies, cable companies, and Internet service providers (ISPs) in your area for pricing information, service availability, and hardware requirements. All services are not available in all countries.

Part-Time Connections

  • Dial-up
  • ISDN

Full-Time Connections

  • DSL
  • Cable Modem
  • T1, T3, OC 3, ATM

Wireless Connections

  • Wireless


Dial-up Connections

A dial-up connection uses a standard analog modem over the Public Switched Telephone Network, which is designed to carry only voice transmissions. Analog modems are easy to configure and are included in most new computers. Standard dial-up connections provide bandwidth of 56 kilobits per second (Kbps) or less, depending on the quality of the lines.

A dial-up connection is the slowest connection that is currently available and can be unreliable because of occasional busy signals and slow or lost connections.


ISDN

An Integrated Services Digital Network (ISDN) connection uses a digital ISDN adapter and ISDN bridge to connect to an ISP over an ISDN line, which behaves like an analog phone line except that it uses digital technology and has higher data rates and faster connection time. ISDN carries voice, data, and video.

Basic Rate ISDN can be more than twice as fast as that of an ordinary dial-up connection, with two 64-Kbps channels and a total bandwidth of 128 Kbps. Primary Rate ISDN, with its 23 channels, can rival the total speed of a T1 line’s 1.46 megabits per second (Mbps). ISDN is not available in all areas.


DSL

A Digital Subscriber Line (DSL) connection uses a digital modem and supports bandwidths between 32 Kbps and 50 Mbps for voice and data. DSL is not available in all areas and can, in fact, be available in one part of a city but not in others. It is routinely the next step up from a part-time dial-up connection. Depending on your location, DSL service can range from inexpensive to costly.


Cable Modem

A cable modem connection is a fast connection in which your cable company acts as your ISP. A cable modem connection runs between 3 and 10 Mbps for voice, video, and data. Download speed is faster than upload speed. Cost varies widely outside the United States.


T1, T3, OC 3, and ATM

Fractured-T1, T1, T3, OC 3, and ATM are broadband connections of increasing speed. All options are point-to-point, digital, and considerably faster than a dial-up connection.

These connection types are among the fastest available today. T1 lines support up to 1.46 Mbps, T3 lines up to 45 Mbps, OC 3 up to 156 Mbps, and ATM lines up to 2.5 Gbps (similar to OC 48.).

These connection types are quite costly and require expensive hardware, including a Channel Service Unit/Data Service Unit (CSU/DSU) and line-specific router at each end of the connection. These services are not available in all countries.


Wireless

Wireless connectivity is a young and evolving technology that has potential to become a new standard. Download speeds vary from 14 Kbps to about 3.5 Mbps. In many areas, these connections cost less than a T1 line. Wireless connectivity currently is available only in a few areas, but as demand increases and technology improves, wireless communications may become as common as the analog modem is today.


Small Business Server Internet Connection Wizard

The Small Business Server Internet Connection Wizard configures Windows 2000 Server networking, Exchange 2000 Server, and Internet Security and Acceleration (ISA) Server 2000 for a connection to the Internet. For more information, click a link below:

  • Configuring SMTP Mail Delivery
  • Internet Security
  • POP3


POP3

The Microsoft Connector for POP3 Mailboxes lets you access existing Internet e-mail accounts and download messages to your Exchange 2000 Server.


Configuring SMTP Mail Delivery

The Small Business Server Internet Connection Wizard configures Exchange 2000 Server to download e-mail messages from your ISP by creating an SMTP connector. The wizard lets you set a mail delivery frequency that optimizes your connection type. Although the default is every hour, you can schedule mail delivery at virtually any interval.


Web Site

Although you have the option of hosting your own Web site, it is recommended that you allow your ISP to host the site. ISPs typically have access to high-bandwidth Internet connections and can maintain tighter site security.


Internet Security

The Internet Connection Wizard lets you enable, configure, or disable your ISA Server 2000 firewall. You also have the option of leaving current settings unchanged. The ISA Server firewall opens ports that allow only authorized access into or out of your Small Business Server network.


Change ISP Password Wizard

The password used to connect to your ISP is stored in several places and used to access different services. As such, it can be difficult to remember to change all instances of the password. Not doing so, however, can result in a loss of services. The Change ISP Password Wizard aids in making sure all instances of the ISP password are changed.


Learn More

You have now finished the Connecting to the Internet Tour. See below for additional information, resources, articles, and links.

Web Site

Small Business Server

Knowledge Base Search

Microsoft Technet

Microsoft Press

Online Help

Connecting to the Internet

Configure your Internet Connection

Establishing Internet Security

Control User Access to the Internet

Control User Access to Specific Sites


Planning Guide

Microsoft Small Business Server 2000 Planning and Installation, Chapter 8, "Internet Connectivity."

Online Planning Guide

Microsoft Press Web Link

Windows 2000 Resource Kit