Microsoft documentation in alternative formats

In addition to standard forms of documentation, many Microsoft products are also available in other formats to make them more accessible. Many of the Windows 2000 documents are also available as online Help, online guides for users, or on a CD that comes with the package. If you have difficulty reading or handling printed documentation, you can obtain many Microsoft publications from Recording for the Blind and Dyslexic (RFB&D). Recording for the Blind and Dyslexic distributes these documents to registered, eligible members of their distribution service on either audio cassettes or floppy disks. The Recording for the Blind and Dyslexic collection contains more than 80,000 titles, including Microsoft product documentation and books from Microsoft Press.

For more information, contact Recording for the Blind and Dyslexic at the following address or phone numbers, Monday through Friday from 8:30 A.M. until 4:45 P.M. Eastern time:

Recording for the Blind and Dyslexic
20 Roszel Road
Princeton, NJ 08540

Phone: (609) 452-0606

Fax: (609) 987-8116

You can also visit the Recording for the Blind and Dyslexic Web site. (http://www.rfbd.org)

You can also download many of these books from the Microsoft Accessibility Web site (http://www.microsoft.com/).

Related Topics


Utilities to enhance accessibility

A wide variety of hardware and software products are available to make personal computers easier to use for people with disabilities. Among the different types of products available for MS-DOS and the Microsoft Windows operating systems are:

  • Programs that enlarge or alter the color of information on the screen for people with visual impairments.
  • Programs that describe information on the screen in Braille or synthesized speech for people who are blind or have difficulty reading.
  • Hardware and software utilities that modify the behavior of the mouse and keyboard.
  • Programs that enable users to type using a mouse or their voice.
  • Word or phrase prediction software that allows users to type more quickly and with fewer keystrokes.
  • Alternate input devices, such as single switch or puff-and-sip devices, for people who cannot use a mouse or a keyboard.

For more information about accessibility tools, see Related Topics.


Information on Microsoft products and services for people with disabilities

The information in these sections apply only to users who purchased Windows 2000 Professional or Windows 2000 Server in the United States. If you purchased Windows 2000 Professional or Windows 2000 Server outside the United States, your Windows 2000 package contains a subsidiary information card listing Microsoft support services, telephone numbers, and addresses. You can contact your subsidiary to find out whether the type of products and services described in this section are available in your area.


Customizing Windows 2000

There are many ways you can customize Windows 2000 to make your computer more accessible.

  • Accessibility features have been built in to Windows and Windows 2000 Professional since the introduction of Windows 95. These features are useful for individuals who have difficulty typing or using a mouse, have moderately impaired vision, or are deaf or hard-of-hearing. The features can be installed during setup, or you can add them later from your Windows 2000 Professional installation disks.
  • Some of the accessibility features in Windows 2000 can be added to earlier versions of those products, and to MS-DOS, through Access Packs. You can download these files from Microsoft.
  • You also can use Control Panel and other built-in features to adjust the appearance and behavior of Windows 2000 to suit varying vision and motor abilities. These include adjusting colors and sizes, sound volume, and the behavior of the mouse and keyboard.
  • The Accessibility wizard helps you configure Windows for your vision, hearing, and mobility needs. The Accessibility wizard also enables you to save your settings to a file that can be used on another computer.
  • Dvorak keyboard layouts make the most frequently typed characters on a keyboard more accessible if you have difficulty using the standard QWERTY layout. There are three Dvorak layouts: one if you are a two-handed user, one if you type with your left hand only, and one if you type with your right hand only. You do not need to purchase any special equipment to use these features.

The specific features available, and whether they are built-in or must be obtained separately, depend on which operating system you are using.

For full documentation on the Accessibility features available in Windows 2000, please visit the Microsoft Accessibility Web site (http://www.microsoft.com/). Accessibility features are also documented in the Microsoft Windows Resource Kit.

Notes

  • To set up Accessibility options available in Windows 2000 Control Panel, open the Accessibility wizard.
  • MSDL does not support 28.8K, 56K, or ISDN connections.


Microsoft services for people who are deaf or hard-of-hearing

People who are deaf or hard-of-hearing can configure Windows 2000 to use visual cues in place of sounds, or increase the volume level of program and system sounds.

Use SoundSentry

SoundSentry displays a visual warning, such as a blinking program window, when your computer's built-in speaker makes a sound.

Step-by-step procedure

Use ShowSounds

ShowSounds instructs programs to provide visual cues, such as informative icons or text, for events that are normally only indicated by a sound.

Step-by-step procedure

Use Sound Schemes

Use Sound Schemes to assign custom sounds to events. People who have difficulty hearing sounds within a certain frequency range can use sound schemes to adjust system and program sounds to make them more audible.

Step-by-step procedure

If you are deaf or hard-of-hearing, complete access to Microsoft product and customer services is available through a text telephone (TT/TDD) service.

Customer Service

You can contact the Microsoft Sales Information Center on a text telephone by dialing (800) 892-5234 between 6:30 A.M. and 5:30 P.M. Pacific time.

Product Support Services

For product support in the United States, you can contact Microsoft Product Support Services on a text telephone at (425) 635-4948 between 6:00 A.M. and 6:00 P.M. Pacific time. In Canada, dial (905) 568-9641 between 8:00 A.M. and 8:00 P.M. Eastern time, Monday through Friday, excluding holidays. Microsoft support services are subject to the prices, terms, and conditions in place at the time the service is used.

The Accessibility tools that ship with Windows 2000 are intended to provide a minimum level of functionality for users with special needs. Most users with disabilities will need utility programs with higher functionality for daily use. For a list of Windows-based accessibility utilities, see the Microsoft Accessibility Web site (http://www.microsoft.com/).


Getting more accessibility information

In addition to the features and resources described in Windows 2000 online Help, other products, services, and resources for people with disabilities are available from Microsoft and other organizations.

Microsoft

Microsoft provides a catalog of accessibility aids that can be used with the Windows 2000 operating system. You can obtain this catalog from our Web site or by phone:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Voice telephone: (800) 426-9400

Text telephone: (800) 892-5234

Fax: (425) 535-6100

You can also visit the Microsoft Accessibility Web site (http://www.microsoft.com/).

Trace R&D Center

The Trace R&D Center at the University of Wisconsin-Madison publishes a database of more than 18,000 products and other information for people with disabilities. The database is available on their site on the World Wide Web. The Trace R&D Center also publishes a book entitled Trace Resourcebook that provides descriptions and photographs of about 2,000 products.

To obtain these materials, contact:

Trace R&D Center
University of Wisconsin-Madison
5901 Research Park Boulevard
Madison, WI 53719-1252

Fax: (608) 262-8848

You can also visit the Trace Research and Development Center Web site (http://www.trace.wisc.edu).

(Note: )