Questions and answers about the End User License Agreement

How is computer software protected by law?

What is the significance of the End User License Agreement (EULA) for Microsoft products?

Where do I find my End User License Agreement (EULA)?

What if my product doesn't have an End User License Agreement (EULA)?

My Microsoft product came with a Certificate of Authenticity. Is that my EULA?

Is it legal for me to sell software that I have bought and used?

What is a Microsoft License Pak?

What is concurrent use of software? Is concurrent use of software still available?

In what ways can I use the software over a network?

Can I make a second copy of my operating system software, such as Windows NT 4.0 or Windows 2000, for my home, work, or portable computer?

When I upgrade a Microsoft product, does my EULA for that product change?

Can I transfer or give away old versions of my products when I acquire an upgrade?

What if I've upgraded from Windows NT 4.0 to Windows 2000? Do I still need to keep my earlier copy of Windows NT as part of my legally acquired product?

What if I don't upgrade my product but acquire a completely new version? Do I still have to keep my old version of that product?

What if my original product was acquired from a different software publisher and I upgraded to a Microsoft product?

What is software piracy? Why should I be concerned about it?

Are there different types of software piracy? Is one type of piracy less damaging than any other?

If I violate the Microsoft license agreement by making unauthorized or additional copies of my software, is my license agreement cancelled?

How can I make certain I have legitimate Microsoft products if they came preinstalled on my computer's hard disk?

How can I identify illegal Microsoft software?

What should I do if I suspect I have unknowingly purchased illegal Microsoft software products?

How can I share applications using Microsoft NetMeeting?

What about third-party copyrighted material?


What is concurrent use of software? Is concurrent use of software still available?

Concurrent use is the sharing of software licenses among multiple users. In the past, this was permitted under the terms of the End User License Agreement (EULA) for certain Microsoft applications software products. The concurrent use right is not included in EULAs now being issued.

Related Topics


How can I make certain I have legitimate Microsoft products if they came preinstalled on my computer's hard disk?

Microsoft licenses many personal computer system manufacturers to preinstall systems products directly onto the hard disks of their computers. In some instances, computer manufacturers are also licensed to preinstall specific application products onto the hard disk.

For Microsoft products, the computer manufacturers must include with their computers an End User License Agreement (EULA), a Microsoft registration card, and, for many products, a Certificate of Authenticity. If these are missing, chances are the products are not licensed. In most instances, computer manufacturers will also include the product manuals and a set of product disks or a CD-ROM.


What is a Microsoft License Pak?

A Microsoft License Pak, or MLP, is a license agreement product that authorizes the making and use of one (or more, if indicated on the MLP) additional copies of a specified, previously licensed, Microsoft product. This product does not contain any disks. For example, if you work in a small company with two computers, and need to use Microsoft Word on both computer systems, you could purchase a single copy of Microsoft Word and a single copy of MLP for Word. This would allow you to legally install Word on the first computer, as outlined in the Word End User License Agreement, as well as on the second computer, as permitted by the MLP license agreement.


How is computer software protected by law?

Computer software is protected by copyright law and international copyright treaties as well as other intellectual property laws and treaties. Copyright law and other intellectual property laws in many countries protect the rights of a software owner by granting to the owner a number of exclusive rights, including the right to reproduce or "copy" the software. Copying software without the permission of the owner is "copyright infringement," and the law imposes penalties on infringers.

You make a "copy" of a software program whenever you: (1) load the software into your computer's temporary memory by running the program from a floppy disk, hard disk, CD-ROM, or other storage media; (2) copy the software onto other media such as a floppy disk or your computer's hard disk; or (3) run the program on your computer from a network server on which the software is resident or stored.

Almost all commercial computer software is licensed directly or indirectly from the copyright owner (the software publisher) for use by the customer through a type of contract called an "End User License Agreement" (also known as a EULA). Different products may have different types of EULAs.


How can I identify illegal Microsoft software?

There are several warning signs that will alert you to the fact that the software products preinstalled on your hard disk or available on the retail store shelf are illegal. For instance, Microsoft legally licenses Microsoft MS-DOS, Windows 3.1, Windows 98, and Windows 2000, among other products, to computer manufacturers to include with the computers. However, the Microsoft agreement with computer manufacturers prohibits them from distributing Microsoft products by themselves, without accompanying computer hardware. Microsoft products on the retail shelf should never include a line on the front cover of the User's Guide that states: "For Distribution Only With New Computer Hardware."

Additional warning signs of illegal software products include:

  • Prices that are "too good to be true."
  • No End User License Agreement (EULA).
  • No Product Identification Number.
  • No product registration card.
  • No fulfillment mechanism (such as a mail-in card) for backup disks or manuals for software preinstalled on a new computer.
  • No backup disks, manuals, registration card, EULA, or Product Identification Number inside the computer box. Full packaged products available on the retail shelf must contain all these elements.
  • The backup disks the computer dealer or store gives you contain handwritten labels, are not shrink-wrapped, or appear to be inferior in quality.
  • When you request manuals to accompany the software installed on your computer, the computer dealer or store does not supply any, but suggests you purchase a book from an outside source on how to operate your software programs.
  • The manuals the computer dealer or store gives you are photocopied, are not shrink-wrapped or are of poor quality.
  • The person who sold you your computer offers to install software for free, or at a nominal fee, at the time you purchase your computer, without providing packages of the software.
  • Upgrades or full packaged products available on the retail shelf do not contain security features and a Product Identification Number.
  • The operating system product (including Microsoft MS-DOS, Windows, Windows for Workgroups, and Windows 2000 software) that you acquired from the retail shelf without also purchasing new computer hardware contains a line on the front cover of the User's Guide that says: "For Sale Only With New Computer Hardware."


My Microsoft product came with a Certificate of Authenticity. Is that my End User License Agreement (EULA)?

No. The Certificate of Authenticity (COA) is a security certificate that accompanies all Microsoft products distributed by original equipment manufacturers (OEMs). The COA is also a security label that accompanies all retail products. The COA label may also be found on the cable cord of OEM hardware products such as the Natural Keyboard, Mouse, and IntelliMouse. The COA is used to assure the end user that the software program is not counterfeit. For instance, if you purchased a computer system from a computer store and it came with Windows operating system software preinstalled on its hard disk, the Certificate of Authenticity should also be included. All Microsoft retail products include a similar certificate, known as the COA label, on the spine of the retail carton. The COA contains anti-counterfeiting devices, such as a latent image, to prevent the production of counterfeit Microsoft products. If you have not received a COA with your OEM or retail product, or if your COA appears to be counterfeit, please e-mail piracy@microsoft.com or contact your local Microsoft sales office or subsidiary.


What if I've upgraded from Windows NT 4.0 to Windows 2000? Do I still need to keep my earlier copy of Windows NT as part of my legally acquired product?

Yes. All copies together are treated as a single product, regardless of how many upgrade versions you've acquired.


Is it legal for me to sell software that I have bought and used?

In some circumstances, yes, as long as you follow the terms of transfer outlined in your license agreement. You may not rent or lease the software, but you may transfer your rights under the End User License Agreement (EULA) on a permanent basis provided you transfer all copies of the software and all written materials, including the original license agreement and the Certificate of Authenticity (COA) where applicable. For any valid transfer, the software recipient must agree to the terms of the EULA. Any transfer must include the most recent product upgrade as well as any prior versions that you have.

Prior to transferring your software, you must remove all copies of the product from your computer, including your portable computer, in instances where a second copy is allowed.

If you want to transfer software that was licensed under a multiple license pack, you must transfer all the product copies to a single new owner. Microsoft License Paks cannot be broken up.

Many Microsoft products distributed by original equipment manufacturers (OEMs) may not be transferred under any circumstances. Check the terms of the EULA accompanying the OEM products to determine transferability.


Can I make a second copy of my operating system software, such as Windows NT 4.0 or Windows 2000, for my home, work, or portable computer?

No. The right to make a second copy of a Microsoft software product only applies to some application products and not to operating system software.


Are there different types of software piracy? Is one type of piracy less damaging than any other?

There are five basic forms of software piracy, and all are damaging both to the software publisher and to you, the end user. The five basic types of piracy are:

  • Softlifting. This form of piracy occurs when extra copies of a program are made within an organization for employees to use. "Disk swapping" among friends and associates outside of a business environment is also included in this category.
  • Hard-disk loading. Some computer dealers load unauthorized copies of software onto the hard disks of the computers they offer for sale, as an incentive for an end user to purchase a computer from that particular dealer.
  • Counterfeiting. This is the illegal duplication and sale of copyrighted software, often in a form designed to make the product appear legitimate. Software counterfeiting can be very sophisticated, including significant efforts to replicate packaging, logos, and anti-counterfeiting techniques such as holograms. It can also be unsophisticated, consisting of inferior or handwritten labels, with disks folded into a plastic bag and sold on street corners. A recent trend in counterfeiting is the emergence of compilation CD-ROMs, where numerous programs of an unauthorized software publisher appear on one CD-ROM. In any form, software counterfeiting is very damaging to both the software developer and legitimate end users.
  • Online. This form of piracy occurs when copyrighted software is downloaded to users connected through a modem to an electronic bulletin board or the Internet without the express permission of the copyright owner. This should not be confused with sharing public domain software or providing "shareware." Shareware is software that may or may not be copyrighted but is generally offered for little or no charge by the author for nearly unrestricted use, including copying or sharing with others. Microsoft distributes promotional products, free software, updates, or enhancements over bulletin boards or online services which may or may not be licensed for use solely with licensed Microsoft products. You should check the End User License Agreement (EULA) accompanying the product to determine how it can be used.
  • License misuse. This form of piracy occurs when copyrighted software is distributed outside the restricted legitimate channels it was designed for or the product is used in ways not allowed in the license agreement. Examples of license misuse include:

    (1) Academic product misuse. This form of license misuse occurs when a product that is manufactured, licensed, and specifically marked for distribution to educational institutions and students at reduced prices is diverted into normal commercial channels of distribution. Typically this product will contain a sticker indicating that it is an academic product and for use only by educational institutions.

    (2) Not for Resale (NFR) product misuse. Again, this form of license misuse occurs when a product that has been clearly marked "Not for Resale," and is typically distributed as a promotional or sample product and is not licensed for normal commercial distribution and use, is diverted into normal commercial channels of distribution.

    (3) Original equipment manufacturer (OEM) stand-alone product. This form of license misuse occurs when OEM version software has been unbundled from its designated computer system and distributed as a separate (or stand-alone) product. The Microsoft agreement with computer manufacturers prohibits them from distributing Microsoft products in this fashion, that is, without accompanying computer hardware. Microsoft products on the retail shelf should never include a line on the front cover of the User's Guide that states, "For Distribution Only With New Computer Hardware."

    (4) Microsoft Easy Fulfillment (MEF) product misuse. This form of license misuse occurs when an MEF product is diverted into normal commercial channels of distribution. The MEF product may be distributed only to end users who have a Select or Open (MOLP) license and who order the product in accordance with their license terms. The MEF product has a sticker on the jewel case identifying the product as "Microsoft Easy Fulfillment."

    (5) Volume licensing misuse. Volume licensing enables organizations to acquire the rights to copy and use specific Microsoft software products with agreements tailored to the number of products needed at the particular organization. These volume programs offer a broad range of products and licensing options and reduce administrative overhead and software management costs. Microsoft offers two volume license types:

    a. Select provides savings for medium and large organizations with significant volume requirements through forecasting software needs over a two-year period.

    b. Open provides savings for small and medium organizations for licenses of as few as 20 units of a particular software product, with a simple ordering process.

    Misuse under volume licensing occurs when an organization copies software purchased through the volume program on more computers than specified in their license agreement. Other violations occur when an organization allows concurrent use of software products (which currently is offered only as an option under the Select and Open programs) without the purchase of the option that allows for this concurrent use.


How can I share applications using Microsoft NetMeeting?

Microsoft NetMeeting contains technology that enables applications to be shared between two or more computers, even if an application is installed on only one of the computers. You may share all Microsoft products in multi-party conferences using this technology provided you comply with all applicable laws regarding use of such technology. Before using this technology with non-Microsoft applications, however, you should consult the accompanying license agreement or contact the licenser to determine whether application sharing is permitted by the licenser.


What if my original product was acquired from a different software publisher and I upgraded to a Microsoft product?

If the Microsoft software is an upgrade from a product of another supplier (sometimes called a "cross-grade" or "competitive upgrade"), you may transfer only the other software along with the Microsoft upgrade product.


What if my product doesn't have an End User License Agreement (EULA)?

The EULA is an important part of your software product and should always accompany legally licensed Microsoft software. If you work for a company that has delegated software purchasing and management to a systems administrator, the systems administration department should be able to supply you with proof that your software is legally licensed. If you purchased your software from a store, through a mail-order catalog, or even from an individual, and a EULA did not accompany the product, you may have purchased illegal software. Illegal software, commonly called "pirated" software, may expose you and/or your business to legal liabilities. If you suspect you have an unauthorized copy of the software, or have concerns about the legal ramifications of using such software, see the questions in this Help document concerning software piracy.


What if I don't upgrade my product but acquire a completely new version? Do I still have to keep my old version of that product?

No. However, as you acquire upgrades for the new product you must retain both the original product and the upgrade versions, which together serve as a single product.


Can I transfer or give away old versions of my products when I acquire an upgrade?

No. Since the original full product and the upgrade product together are considered a single software unit, you must retain the old product to remain legally licensed.


In what ways can I use the software over a network?

The End User License Agreement (EULA) permits you to store a copy of the software on a storage device used as a network file server, for the purpose of installing the software on computers connected to that storage device through your internal network. In addition, you may install the software on a storage device used as a network applications server, so that computers connected to that storage device through your internal network can run the software from that source. You must acquire and dedicate a license for each separate computer on which the software is installed and for each computer that runs the software from the storage device. By dedicating a license to a particular computer, you are assigning the license exclusively to that computer for an indefinite period of time. A license to use a particular copy of the software may not be shared or used concurrently on different computers.


What about third-party copyrighted material?

A user's access to and use of third-party copyrighted material is generally governed by the third party. Your rights to third-party material in Microsoft products are set forth in the End User License Agreement (EULA). In all circumstances, the user is responsible for respecting the rights to and maintaining the integrity of third-party copyrighted material.


When I upgrade a Microsoft product, does my EULA for that product change?

Yes, the End User License Agreement (EULA) included with the upgrade version sets forth the license rights for both the original product and the upgrade. With every new upgrade product, you will receive a new EULA. Upgrade versions are treated as part of the whole product, because an upgrade often needs many of the basic components in the original software in order to run. This is true for both application and system product upgrades.


If I violate the Microsoft license agreement by making unauthorized or additional copies of my software, is my license agreement cancelled?

The current policy at Microsoft with regard to such violations is that only the unauthorized copies are illegal, and the original license remains intact until resolved by Microsoft. Microsoft does not approve of any form of a violation of the license agreement, regardless of the scope of the violation, and will take all appropriate measures to stop license agreement violations from occurring.


Where do I find my End User License Agreement (EULA)?

The EULA may be found in one of several different locations, depending on your Microsoft product. The three most common locations for the license agreement are: (1) printed on a separate piece of paper that accompanies the product; (2) printed in the User's Manual, usually on the inside front cover or the first page of the manual; or (3) located online within the software product.

Open the EULA.

Note

  • To view the EULA, click Start, point to Programs, point to Accessories, and then click Windows Explorer. Double-click the systemroot folder (usually winnt), click Show Files if necessary, and then double-click the System32 folder. Click Show Files, and then scroll down and double-click eula.txt.


What is the significance of the End User License Agreement (EULA) for Microsoft products?

Almost all commercial computer software is licensed directly or indirectly from the author (the software publisher) for use by the customer through a type of contract called an End User License Agreement (also known as a EULA). Different products may have different types of EULAs.


What is software piracy? Why should I be concerned about it?

Software piracy is the unauthorized copying, reproduction, use, or manufacture of software products. On average, for every authorized copy of computer software in use, at least one unauthorized or "pirated" copy is made. In some countries, up to 99 unauthorized copies are made for every authorized copy in use. Software piracy harms everyone in the software community including you, the end user. Piracy results in higher prices for duly licensed users, reduced levels of support, and delays in the funding and development of new products, causing the overall selection and quality of software to suffer.

Piracy harms all software publishers, regardless of their size. Software publishers spend years developing software for the public to use. A portion of every dollar spent in purchasing original software is funneled back into research and development so that better, more advanced software products can be produced. When you purchase pirated software, your money goes directly into the pockets of software pirates instead.

Software piracy also harms the local and national economies. Fewer legitimate software sales result in lost tax revenue and decreased employment. Software piracy greatly hinders the development of local software communities. If software publishers cannot sell their products in the legitimate market, they have no incentive to continue developing programs. Many software publishers simply won't enter markets where the piracy rates are too high, because they will not be able to recover their development costs.


What should I do if I suspect I have unknowingly purchased illegal Microsoft software products?

The first thing to do is to return the product to your place of purchase and ask for a legitimate replacement product or verification that the product you purchased is legal. If the vendor refuses to help you, ask for your money back, and find a legitimate dealer who will sell you legally licensed Microsoft products.

If the vendor refuses to give you a refund, report their actions to your local Consumer Affairs Office and the Better Business Bureau. You should also call your local Microsoft subsidiary or a regional Business Software Alliance (BSA) anti-piracy hotline to report your concerns.

An expanded version of this Help document entitled "Microsoft Licensing Policies: Answers to Frequently Asked Questions" is available by request from any of the following Microsoft legal departments. Any consumers or resellers having questions about the legitimacy of Microsoft products should contact the Microsoft Piracy Hotline at 1-800-RU-LEGIT, accessible in the United States or Canada, or write to the nearest Microsoft legal department to tell us of your concerns:

Asia and Pacific:

Australia: Legal Department, Microsoft Pty. Limited, Microsoft Park, 65 Epping Road, North Ryde, NSW 2113 (Sydney), Australia

China: Legal Department, Microsoft (China) Company, Limited, 6F Beijing Sigma Center, No. 49 Zhichun Road, Haidian District, Beijing 100080, PRC

Hong Kong SAR: Legal Department, Microsoft Hong Kong SAR, 11/F., Cityplaza 3, 14 Taikoo Wan Road, Taikoo Shing, Quarry Bay, Hong Kong SAR, PRC

Indonesia: Legal Department, Microsoft Pty. Limited, Microsoft Park, 65 Epping Road, North Ryde, NSW 2113 (Sydney), Australia

Japan: Legal Department, Microsoft Company, Limited, Sasazuka NA Bldg., 50-1, Sasazuka 1-Chome, Shibuya-ku, Toyko 151, Japan

Malaysia: Legal Department, Microsoft Pty. Limited, Microsoft Park, 65 Epping Road, North Ryde, NSW 2113 (Sydney), Australia

Mongolia: Legal Department, Microsoft (China) Company, Limited, 6F Beijing Sigma Center, No. 49 Zhichun Road, Haidian District, Beijing 100080, PRC

New Zealand: Legal Department, Microsoft Pty. Limited, Microsoft Park, 65 Epping Road, North Ryde, NSW 2113 (Sydney), Australia

Philippines: Legal Department, Microsoft Pty. Limited, Microsoft Park, 65 Epping Road, North Ryde, NSW 2113 (Sydney), Australia

Singapore: Legal Department, Microsoft Pty. Limited, Microsoft Park, 65 Epping Road, North Ryde, NSW 2113 (Sydney), Australia

Taiwan: Legal Department, Microsoft Taiwan Corporation, PO Box 27-16, No. 6, 10th floor, Min Chuan E. Road, Sec. 3, Taipei, Taiwan

Thailand: Legal Department, Microsoft Pty. Limited, Microsoft Park, 65 Epping Road, North Ryde, NSW 2113 (Sydney), Australia

Vietnam: Legal Department, Microsoft Pty. Limited, Microsoft Park, 65 Epping Road, North Ryde, NSW 2113 (Sydney), Australia

Europe:

European Headquarters: Legal Department, Microsoft European Headquarters, Tour Pacific, Cedex 77, 92977 Paris -- La Defense, France

France: Legal Department, Microsoft France S.a.r.l., 18 Avenue Du Quebec, Zone de Courtaboeuf, 91957 Les Ulis Cedex, France

Germany: Legal Department, Microsoft G.m.b.H., Edisonstrasse 1, W-85713 Unterschleissheim, Munich, Germany

United Kingdom: Legal Department, Microsoft Limited, Microsoft Place, Winnersh, Wokingham, Berkshire RG11 5TP, United Kingdom

For all other regions, including the United States and Canada: Anti-Piracy Department, Microsoft, Bldg. 8, One Microsoft Way, Redmond, WA 98052, U.S.A.

For help regarding software piracy of Microsoft products and other software products, contact the Business Software Alliance at:

United States Headquarters:

1150 18th Street, NW, Suite 700, Washington, D.C. 20036, U.S.A.

Anti-Piracy Hotline: 1-888-NO-PIRACY (accessible in the United States and Canada)

Europe Headquarters:

Legal Department, Microsoft European Headquarters, Tour Pacific, Cedex 77, 92977 Paris -- La Defense, France

Euro-Net Anti-Piracy Hotline: (44) (71) 491-1974