Compile Date

 Compile Date: 10/7/99


Windows 2000 Server

Microsoft Windows 2000 Server logo
Help
* | New features
* | New ways to do familiar tasks
* | Checklists
* | Best practices
* | Tutorials
* | Additional resources
* | Search tips
© 1985-1999 Microsoft Corporation.
All rights reserved.


Best practices

This section contains pointers to product support recommendations and tips about using Windows 2000.

A

Active Directory

AppleTalk network integration

ATM services

B

Backup and restore

C

Certificate Services

Connection Point Services

D

Dial-up Networking

Disaster recovery

Disk Defragmenter

Disk Management

Disk quotas

Distributed file system (Dfs)

DNS

DHCP

E

Encrypting File System

F

Fault tolerance

G

Group Policy

I

Indexing Service

Installing Windows 2000 Server

Internet Authentication Service (IAS)

Internet Protocol security (IPSec)

L

Licensing

M

Message Queuing

Modems

N

Network and Dial-up Connections

Network Monitor

Novell NetWare integration

P

Performance Logs and Alerts

Printing

Q

QoS Admission Control

R

Remote access

Remote Installation Services

Remote Storage

Removable Storage

Routing

S

Security

Security configuration and analysis

Security templates

Services for Macintosh

SNMP

System Monitor

System Policy

T

Task Scheduler

TCP/IP

Telephony

Terminal Services

U

UPS

User profiles

V

Virtual private networks

W

Windows 2000 registry

Windows ATM services

Windows Backup

Windows Installer

WINS


Checklists

A checklist describes the steps required to set up, configure, or implement a Windows 2000 Server component. Each step refers you to background information or instructions that are needed to complete the step. To perform a task, find the component in the following table and click the checklist.

Component | Checklist
Active Directory | Installing a domain controller Adding a member to a group Creating a group Upgrading a group Configuring a site Optimizing intersite replication Before extending the schema
AppleTalk Network integration | Installing and configuring File Server for Macintosh Installing and configuring Print Server for Macintosh Installing and configuring AppleTalk networking and routing Installing and configuring remote access for Macintosh
Certificate Services | Creating a certification hierarchy with an offline root certification authority Deploying certification authorities and PKI for an Intranet Deploying certification authorities and PKI for the Internet
Connection Point Services | Installing Connection Point Services Configuring Connection Point Services Administering phone books with Phone Book Administrator Administering phone books by command line
DHCP service | Installing a DHCP server
Disk Defragmenter | Defragmenting disks
Disk Management | Adding a new disk
Disk quotas | Setting up disk quotas
Distributed Component Object Model | Configuring DCOM
Distributed file system (Dfs) | Creating a distributed file system Managing a distributed file system
DNS service | Installing a DNS server Deploying DNS Deploying DNS for Active Directory
Fault tolerance | Creating a mirrored volume Creating a RAID-5 volume Configuring a UPS Safeguarding your system Recovering a system that will not start
Group Policy | Implementing Group Policy through Active Directory Implementing local Group Policy Software Installation
Installing and upgrading | Performing an upgrade Performing a new installation
Internet Authentication Service | Configuring IAS for dial-up and VPN access Configuring IAS to outsource dial-up access
Internet Protocol security | Defining IPSec policies
Licensing | Configure licensing on a server Set up licensing for the enterprise Manage licensing for the enterprise
Managing security templates | Defining a security template for a Group Policy object Defining a security template for a local computer
Message Queuing | Upgrade for MSMQ 1.0 controller servers Installation for Message Queuing servers Installation for Message Queuing clients
Modems | Installing and configuring modems
Monitoring performance | Monitoring performance
Network and Dial-up Connections | Configuring Network and Dial-up Connections
Network Monitor | Monitoring your network
Novell NetWare integration | Installing and configuring Gateway Service for NetWare Installing and configuring NWLink
Printing | Setting up a printer
QoS Admission Control Service | Installing and configuring QoS Admission Control
Remote Installation Services | Installing Remote Installation Services
Remote Storage | Set up Remote Storage
Removable Storage | Configure Removable Storage
Routing and Remote Access | Installing and configuring the remote access server Installing and configuring the router
Security configuration and analysis | Analyzing security Configuring system security
Smart card setup | Deploying smart cards for logging on to Windows
SNMP service | Implementing the SNMP service
Task Scheduler | Configuring Task Scheduler
TCP/IP | Installing and configuring TCP/IP
Telephony | Installing IP telephony (H.323) Installing IP multicast video conferencing Setting up a telephony server Setting up telephony clients
Terminal Services | Setting Up Terminal Services
Virtual private networks | Installing and configuring a VPN server Installing and configuring a PPTP server
Windows ATM services | Installing Windows ATM services
Windows Backup | Backing up data Restoring data
Windows Installer | Configuring Windows Installer
WINS service | Installing a WINS server


New ways to do familiar tasks

Many components from Windows NT 4.0 have changed names or locations in Windows 2000. To find the new way to do a task, click the letter that the Windows NT 4.0 or Windows 2000 component starts with, and then click the name of the component.

A

Active Directory

Administrative Tools

AppleTalk Network integration

B

Backup

C

CD Player

Character Map

Clipboard Viewer

Console

D

Devices

DHCP

Dial-Up Networking

Disaster recovery

Disk Administrator

DNS

E

Event Viewer

F

Fault tolerance

Find

Find Computer

Find Files or Folders

G

Group Policy

H

HyperTerminal

I

Inbox

Internet

L

Licensing

M

Manage Users and Computers

Media Player

Message Queuing

Modems

MSMQ Explorer

Multimedia

My Briefcase

N

Network

Network and Dial-up Connections

Network Monitor

Network Neighborhood

Novell NetWare integration

P

PC Card

Performance

Phone Dialer

Ports

Printing

R

Regional Settings

Remote access

Remote Access Admin

Routing

S

SCSI adapters

Security

Server

Services

Services for Macintosh

SNMP

Sound Recorder

Sounds

System Monitor

System Policy

T

Tape devices

Taskbar

TCP/IP

Telephony

Telnet

Terminal Services

U

UPS

User Manager

User Manager for Domains

User profiles

V

View options

Virtual private networks

Volume Control

W

Windows NT Diagnostics

Windows NT Explorer

WINS


General troubleshooting

This section contains pointers to troubleshooting information for Windows 2000 Server:

A

Active Directory

AppleTalk network integration

ATM services

B

Backing up data

C

Certificate Services

Connection Manager Administration Kit

Connection Point Services

D

Dial-up Networking

Disk Defragmenter

Disk Management

Disk quotas

Distributed Component Object Model (DCOM)

Distributed file system (Dfs)

DHCP

DNS

E

Encrypting File System

Event Viewer

F

Fault tolerance

G

Group Policy

I

Indexing Service

Internet Authentication Service (IAS)

Internet Protocol security (IPSec)

L

Licensing

M

Message Queuing

Microsoft Management Console

Modems

N

Network and Dial-up Connections

Network Monitor

Novell NetWare integration

P

Performance Logs and Alerts

Printing

Q

QoS Admission Control

R

Remote access

Remote Installation Services

Remote Storage

Removable Storage

Routing

S

Security

Services for Macintosh

SNMP

STOP messages

System Monitor

System Policy

T

Task Scheduler

TCP/IP

Telephony

Terminal Services

U

UPS

V

Virtual private networks

W

Windows 2000 registry

Windows ATM services

Windows Installer

WINS