Drives Troubleshooter

What problem are you having?

My CD-ROM drive doesn't work.
I'm having a problem with my hard drive or floppy disk drive.


Keyboard Troubleshooter

What problem are you having?

I'm having a problem with my keyboard.


Mouse Troubleshooter

To access this troubleshooter using the keyboard, press F6 to switch from the Help navigation pane to the topic pane. Press TAB repeatedly to select the Next button, and then press ENTER to start the troubleshooter.

What problem are you having?

I'm having a problem with my mouse.


Windows 3.x Programs Troubleshooter

Windows 3.x was a 16-bit operating system. Windows 95 and later operating systems are 32-bit operating systems. To run older Windows 3.x programs, Windows 95 and later operating systems must emulate a 16-bit environment.

To determine if your program is 16-bit, consult your program documentation or contact the program manufacturer.

What problem are you having?

My Windows 3.x program doesn't run under Windows 2000.


Client Service for NetWare Troubleshooter

What problem are you having?

I can't access any NetWare servers or Novell Directory Services (NDS) tree objects.
I can't print to a NetWare printer from an MS-DOS program.
No NetWare servers are available in the preferred server list.
I don't see a NetWare or compatible network icon in My Network Places.
My NetWare login script doesn't run.
I'm always prompted for my NetWare password when I log on to my NDS tree.
When I log on, I receive the error message: The specified user does not exist.


Display Troubleshooter

What problem are you having?

My display flickers or is garbled.
I have no video, or I get a Stop message indicating a missing or corrupted driver.
I'm using the multiple monitor feature and having a problem with my secondary display adapter or monitor.


MS-DOS Programs Troubleshooter

MS-DOS is an operating system that predates the Windows operating systems. Windows 2000 supports most MS-DOS programs.

What problem are you having?

None of my MS-DOS programs work.
One of my MS-DOS programs doesn't work.


Multimedia and Games Troubleshooter

What problem are you having?

I see a black screen or black patches around the pointer when I start my game or multimedia program.
The sound is choppy.
When I run DirectX Setup, the message Setup was completed appears immediately. However, DirectX isn't installed.
My drivers aren't certified, and my games don't work.
I receive the following error message: Error Initializing DirectSound.
Since I installed my game or multimedia program, Windows 2000 starts only in safe mode.
I receive an error message indicating that I have No Hardware Support.
I don't hear sounds anymore.
My DirectX, multimedia, or game program has stopped responding.
I receive the following error message: Set Display Mode: DDERR_GENERIC.
I'm receiving DirectDraw error messages or experiencing video problems.
I see vertical lines on my screen when I start my computer.


Hardware Troubleshooter

What problem are you having?

I need to resolve a hardware conflict on my computer.
My CD-ROM drive doesn't work.
I'm having a problem with my camera or scanner.
I'm having a problem with a hard disk drive or floppy disk drive.
I'm having a problem connecting an infrared device.
I'm having a problem with a joystick or other game device.
I'm having a problem with my keyboard.
I'm having a problem with my mouse.
My network adapter doesn't work.
I'm having a problem with a Universal Serial Bus (USB) device.
Windows 2000 doesn't detect my modem.
My sound card doesn't work.
I'm having a problem with my display adapter.


Internet Connections (ISP) Troubleshooter

This troubleshooter helps you solve problems you may encounter when you try to connect to your Internet service provider (ISP).

What problem are you having?

When I try to log on to my ISP, I receive the error message Error 5: Access is denied.
I can't log on to my ISP.
When I try to log on to my ISP, I receive the error message Error 640: A NetBios error has occurred.
When I try to log on to my ISP, I receive the error message Error 629: The port was disconnected by the remote machine.
When I try to log on to my ISP, I receive the error message Remote PPP Peer is not responding.
When I try to log on to my ISP, I receive a Script Error message.


Modem Troubleshooter

What problem are you having?

I'm having trouble using my modem to establish a connection.
Windows 2000 doesn't detect my modem.
I'm having a problem after my modem connects.


Networking (TCP/IP) Troubleshooter

This troubleshooter can help you resolve network connection problems related to TCP/IP. Most networks, including intranets and the Internet, rely on TCP/IP to send and receive information.

Most steps in this troubleshooter involve running ping and other network commands from a command prompt. To save time, open a Command Prompt window now and keep it open for the entire troubleshooter.

To open a Command Prompt window

  • Click Start, point to Programs, point to Accessories, and then click Command Prompt.

Note for DHCP network users

  • A Dynamic Host Configuration Protocol (DHCP) network allocates and assigns Internet Protocol (IP) addresses to client computers through a centralized system. If you are using a DHCP network, you may be able to identify your network problem, but your network administrator will have to fix it.

What problem are you having?

I can't connect to another computer or Web page.
I can't ping a computer name.
I can't ping an IP address.


Print Troubleshooter

What problem are you having?

My (HP) plotter won't print.
My network server printer won't print.
A printer I connect to through Transmission Control Protocol/Internet Protocol (TCP/IP) won't print.
A printer I connect to through a universal naming convention (UNC) server name won't print.
My local printer won't print.


Remote Access Troubleshooter

What problem are you having?

My remote server isn't answering my call, or I unexpectedly get disconnected from the server.
I can't establish a dial-up connection.


Windows 2000 System Setup Troubleshooter

What problem are you having?

I'm having intermittent problems running Setup.
Setup fails when my computer tries to copy files.
Setup fails during the phase where it asks me questions, or after the first time it restarts my computer.
Setup fails when my computer tries to find my hard disk or CD-ROM drive.
Setup fails when my computer tries to read from the Windows Setup floppy disks.


Sound Troubleshooter

What problem are you having?

There's no sound coming from my speakers.
My sound card doesn't work.